CamBam

Announcements => Latest News => Topic started by: 10bulls on April 25, 2018, 11:30:22 am

Title: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: 10bulls on April 25, 2018, 11:30:22 am
We are very sorry for the forum being out of action.

We are currently working to get the forum up and running again as fast as we can.

In the mean time we have put up an older snapshot for reference and have made this read only.

Thank you for your patience while we continue work on this.

Regards

CamBam Team
Title: Re: FORUM UNDER MAINTENANCE - Nearly there!
Post by: 10bulls on April 25, 2018, 14:10:46 pm
Nearly ready!!

We are very sorry again for the forum being out of action for so long.

The main cambam.co.uk server, a venerable workhorse that has been serving the forum and other functions for over 10 years :o, died after a series of unfortunate power failure events and it has been a challenge to get everything back on track.

But I think we are just about there and I will put the forum back in write mode soon.

Email notifications should be working, but you may encounter 'fraud detection' messages from your mail clients until we get the DNS record changes in place to prevent this.

If there is anything missing, or not working please let us know.

Thank you all for your patience, and as always, thank you very much for making this forum such a great place for over a decade and for decades to come  ;D!

Regards

Andy [10bulls]




Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: dh42 on April 25, 2018, 16:40:06 pm
Hello Andy

Thank !  ;D

It seems that the capacitors of the MB power supply, just under the CPU, have had hot !
It was the most current defect I found on "old" motherboards when I was PC Reseller ...

++
David
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: lloydsp on April 25, 2018, 17:49:28 pm
Welcome back, Andy!

Please -- I'm treating this as if it were a harbinger of things that 'might happen'; So, please spend more time with us here.

I know you're busy as heck, but we really enjoy your inputs... not only your new software mods, but your insights into how CB should work.

Lloyd
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: Dragonfly on April 25, 2018, 18:10:38 pm
I never realized until now how much I've become addicted to this forum :)
And, according to the universal law of misery, I had an urgent need for help and advice about some script I wanted to write, just when the forum went down.
As a last resort I asked David and he gave a helping hand.
Thank you, David, for your kind cooperation!
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: EddyCurrent on April 25, 2018, 19:56:39 pm
.
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: Bob La Londe on April 25, 2018, 23:29:10 pm
I am so happy to see it back up and running.  NICE graphic Eddy. 
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: pixelmaker on April 26, 2018, 08:04:10 am
Thanks for fixing the forum so quickly.

ralf
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: 10bulls on April 26, 2018, 08:37:02 am
NICE graphic Eddy. 
+1 ... Love it!

I'm off to buy some mug inkjet transfer paper right now.  ;D

Thanks everyone!

Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: dh42 on June 08, 2018, 18:18:29 pm
Hello,

Just to warn you that my internet is broken since yesterday (box out of order, because storm) ,I will not be able to connect to the web until next Wednesday (I think). So, sorry, I will not be able to delete spams on the forum if there is ..

++
David
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: lloydsp on July 19, 2018, 20:21:12 pm
FWIW, Andy, the forum is now 'prodigiously slow', even compared to how it was a couple of weeks ago.  It got immensely-faster for a short time (a day or two).  Now, it's slower (for me) than it was prior to your most-recent changes.

I don't know, anymore, about maintaining web sites, because I haven't done one since 1997.  So I have no idea what you're doing or what you're going through.  But I thought you'd want the feedback.

Lloyd
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: Bubba on July 19, 2018, 20:25:42 pm
In my neck of the woods I don't see any difference before and now when accessing/browsing the website.. 8)
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: 10bulls on July 19, 2018, 21:09:55 pm
FWIW, Andy, the forum is now 'prodigiously slow', even compared to how it was a couple of weeks ago.  It got immensely-faster for a short time (a day or two).  Now, it's slower (for me) than it was prior to your most-recent changes.
Thanks Lloyd.
I haven't been working on the server much last day or two.  The recent web changes *should* be separate from the forum code (which hasn't changed).  ???
Are you using IE to browse the site?  I don't have any problems with Chrome, but I have noticed some odd delays when using Edge.  When it is quiet, I will reboot the server - it has been up for a number of weeks now so may just need a bit of a kick.
 
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: lloydsp on July 19, 2018, 21:13:46 pm
Andy, I'm using Chrome, but under XP.  That might be an issue.

Lloyd
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: Bob La Londe on July 19, 2018, 22:25:08 pm
Yeah, Chrome dropped updates and security support for XP users a while back. 
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: Bubba on July 20, 2018, 01:09:41 am
I forgot to mention, I'm using Chrome as well.
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: lloydsp on July 20, 2018, 01:22:32 am
Yeah, Bob.  But whatever Andy did a few days ago VASTLY improved the speed of page updates.  Then, it went away again.

To be honest, regardless of 'updates', I get good performance from Chrome under XP.

Lloyd
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: Dragonfly on July 20, 2018, 07:41:31 am
Here in Bulgaria the forum loads considerably slower than it used to be before the crash.
Especially on first time as my browser (Firefox) is set to clear its cache on exit.  About 10-15 seconds with the browser message 'Waiting for cambam.co.uk' on the status bar.
Working with Linux.

Might be related to the fact that the site does not use the 'https' (secure) protocol and recent browser version become more and more 'unfriendly' to sites using ordinary 'http'. I see also that there are two domains - one for the site 'cambam.info' and one for the forum 'cambam.co.uk' probably directing to the same server.
Pinging 'cambam.info' resolves to 95.128.15.161 and is fast.
Pinging 'cambam.co.uk' returns 'unknown host' - some DNS issue.
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: 10bulls on July 20, 2018, 08:09:10 am
I have just made one change to the forum settings.
Does this help at all?
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: Dragonfly on July 20, 2018, 08:49:36 am
Closed the browser and then started it again - the forum opened very fast. But to be sure I'll have to observe the response for a longer period today.
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: lloydsp on July 20, 2018, 13:19:24 pm
Yes, Andy.  It made a wonderful change!

Thanks,
Lloyd
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: 10bulls on July 20, 2018, 14:17:20 pm
Yay!  Fingers crossed that was it.

Let me know if it goes slow again and I'll scratch my head some more.  :)
Title: Re: FORUM UNDER MAINTENANCE currently READ ONLY
Post by: dh42 on October 31, 2018, 19:27:14 pm
Hello

Just to warn you that my internet is broken (again) a tree fells on the telephon line because snow ... repair delay unknow ..

++
David