Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gld

Pages: [1]
1
Installation Help / Re: Trouble joining forum
« on: September 14, 2021, 03:01:01 am »
Disregard the above message.
Well I just replied  to that pm using a different computer and the robot thingy did not even show up. Dam computers are like women. Can't live with them, can't live with out them. ::)

2
Installation Help / Re: Trouble joining forum
« on: September 13, 2021, 15:29:22 pm »
Well the problem I had signing up was with that thing called I'm not a robot thingy. Well it's happening again I'm trying to reply to a private message when I click on the robot box nothing happens. After a short period of time it tells me it timed out to click on the box again. This happened about four or five times and finally a window popped up with the choices of pictures. When I select the pictures it comes up and tells me I didn't type the right thing. So after about six times rechecking the checkbox still no pictures. What the hell is going on here. I've also had the same experience with Internet Explorer. I have encountered this robot thing on previous occasions across the internet and not had a problem with it.

3
CamBam help (General usage) / Thank you
« on: September 02, 2021, 02:29:38 am »
Hello all,

I wish to thank Steve and David for trying to help me get signed up on this forum. I started this topic because I'm still unable to post a reply to any topic on the form anywhere, but as you can see I can start a new topic We'll see where it goes from here thanks again.

Gary

Pages: [1]