Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Desertrunner

Pages: [1] 2 3 ... 30
1
CamBam help (General usage) / Re: Over Cut Corner Issue
« on: October 13, 2018, 23:12:26 pm »
Thanks guys, now I understand the cause of the issue I should be able to deal with.  This is for a chassis jig so some of the cut through are not rectangles.  As I go they get more complex.
 

2
CamBam help (General usage) / Over Cut Corner Issue
« on: October 13, 2018, 22:15:43 pm »
Hi I am trying to over cut corners inside a shape, I used Arc Fit and got it to work on 3 of the 4 corners see photo.  Any ideas what I can do to get it to work on the 4th corner.

3
CamBam help (General usage) / Re: Can't seem to post
« on: June 04, 2018, 21:02:15 pm »
Thanks again David.

4
CamBam help (General usage) / Re: Can't seem to post
« on: May 28, 2018, 21:55:54 pm »
Hi David,
There is something strange going on it doesn't seem to move down 4 mm each pass so machine time is over long.

5
CamBam help (General usage) / Re: Can't seem to post
« on: May 28, 2018, 21:44:05 pm »
Thanks David for sorting it out, I was very frustrated.
Tony

6
CamBam help (General usage) / Re: Can't seem to post
« on: May 28, 2018, 16:07:27 pm »
Hi,
Yes I have been flat out making stuff and developing engine parts.
When I export the 3D object from CAD I have the option of Binery and ASC  so maybe I will see if there is a difference.
Thanks

7
CamBam help (General usage) / Re: Can't seem to post
« on: May 28, 2018, 15:22:43 pm »
Thanks Eddy, the computer I was on before didn't have Winzip this one has so here is the file.
Tony

8
CamBam help (General usage) / Re: Can't seem to post
« on: May 28, 2018, 07:44:58 am »
If you look at the tool path on the left you can see yellow arrows for every path, they are not in the Paths on the right

9
CamBam help (General usage) / Re: Can't seem to post
« on: May 28, 2018, 07:31:19 am »
Here is the code without the 3 d shape

10
CamBam help (General usage) / Re: Can't seem to post
« on: May 28, 2018, 07:30:27 am »
Okay here is a pic of the sim out put you can see the 3D surface on the right is a problem

11
CamBam help (General usage) / Can't seem to post
« on: May 28, 2018, 07:20:08 am »
I am trying to post a file I have that has a problem with the 3D Surface.  Every time it times out.
If this gets posted I will ten attach the file.
Tony

12
Thanks again David for sorting me out

13
Thanks for that David, did you see what I said about the tabs coming active from previous layers?

14
Hi
 I can't seem to get the outer shape to join on the bottom two parts.  The top one joined okay it has some thing to do with when I mirror the part before I join just not sure what.
Second problem is that if you click around the work space you will activate the Tabs uses from previous layers which can become frustrating when you are want to move or join a part the Tab moves.

I have windows 10 and the computer in a month old.
See attached file, as always all help greatly appreciated.

15
Thanks Dave, I hadn't updated CAMBAM for a few year and well before Win 10 so you got me sorted now.  Thanks

Pages: [1] 2 3 ... 30