Author Topic: Region With Surfaces  (Read 70 times)

Offline Bob La Londe

  • CNC Jedi
  • *****
  • Posts: 4322
  • ^ 8.5 pounds on my own hand poured bait.
    • View Profile
    • CNC Molds N Stuff
Region With Surfaces
« on: January 21, 2023, 19:40:38 pm »
I'm not sure if this is a bug or not, but I wasted a lot of time trying to get regions (with an island or islands) to work as selected shapes for 3D operations yesterday, and it just would not work.  Simple closed poly lines still work okay.  I'm running 1.0 64bit. 
Getting started on CNC?  In or passing through my area?
If I have the time I'll be glad to show you a little in my shop. 

Some Stuff I Make with CamBam
http://www.CNCMOLDS.com

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 7099
    • View Profile
    • Cambam V1.0 French Doc
Re: Region With Surfaces
« Reply #1 on: January 21, 2023, 19:53:14 pm »
no 64bits version installed here to do some tests, but seems to works OK with the 32bits. Warning, you can use only one region per MOP !

have a try with the file in attachment to check if it is working on the 64bits version ;)

++
David

Offline Bob La Londe

  • CNC Jedi
  • *****
  • Posts: 4322
  • ^ 8.5 pounds on my own hand poured bait.
    • View Profile
    • CNC Molds N Stuff
Re: Region With Surfaces
« Reply #2 on: January 21, 2023, 22:55:38 pm »
That was it.  One entity only as selected shape if using a region.  I think I knew that.  I just forgot. 

Not a bug then, but a feature request.  LOL. 
Getting started on CNC?  In or passing through my area?
If I have the time I'll be glad to show you a little in my shop. 

Some Stuff I Make with CamBam
http://www.CNCMOLDS.com