Author Topic: 3D profile problem  (Read 4310 times)

Offline hellocambam

  • Ewok
  • *
  • Posts: 6
    • View Profile
3D profile problem
« on: July 29, 2011, 19:51:04 pm »
Hi,
My thickness of raw material (wood) is 18.3mm, I designed up to that, in Inventor, but now when in Cambam I import the STL file into CamBam and state the target depth the same, i.e. 18.3, when requesting toolpath, I get strange depth, as if far thicker than my real object!

Inventor shows everything correct, then why that happens pelase?

I attach all of my related files...

Edit:

I also read the tutorial I was suggested to read here:
file:///D:/CamBam%20plus%200.9.8/help/tutorials/3DProfile.htm
word by word, but to me it was not that helpful. If the author kindly could provide a step by step tutorial, including initial files and resulted files, so that a new bee like me in 3D design could pass it and compair results with what should be, I think that could help really more to CamBam new users.

« Last Edit: July 29, 2011, 19:56:03 pm by hellocambam »

Offline pixelmaker

  • CNC Jedi
  • *****
  • Posts: 1944
    • View Profile
    • pixelmaker
Re: 3D profile problem
« Reply #1 on: July 30, 2011, 14:24:04 pm »
Hello hellocambam

we need here always the cambam file. I donĀ“t know the size in which you want to mill your object.
When I do some waterline roughing or finishing, CB detects some open Polygons. Your model is not watertight. This is the mst problem with unexpected toolpath (screenshot 1).
I have no problems with horizontal finishing and roughing. scrrenshot2

But how I write above, no chance for me to see what you want.

Offline lazer

  • Storm Trooper
  • ***
  • Posts: 201
    • View Profile
Re: 3D profile problem
« Reply #2 on: July 30, 2011, 23:04:06 pm »
Hi hellocambam

You quote:
My thickness of raw material (wood) is 18.3mm, I designed up to that, in Inventor, but now
when in Cambam I import the STL file into CamBam and state the target depth the same,
i.e. 18.3, when requesting toolpath, I get strange depth, as if far thicker than my real object!
----------------

You have to configure your "Autodesk Inventor" correct measures.

See image below.

Armando
lazer = leisure -- Sorry my English