Author Topic: [37] Leadout on tabs problem (incorect Z move)  (Read 3027 times)

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 6141
    • View Profile
    • Cambam V1.0 French Doc
[37] Leadout on tabs problem (incorect Z move)
« on: August 01, 2013, 22:15:31 pm »
Hello,

Most time, I set the start point of a profile on a tabs, I discover that if we use a leadout on a tab, the Z height is incorrect, the leadout start from the max Z (target depht) instead of from the tab height and destroy the tab.

Same result with square or triangle tabs and spiral or tangent lead

++
David
« Last Edit: December 18, 2015, 21:02:27 pm by dh42 »

Offline lloydsp

  • CNC Jedi
  • *****
  • Posts: 8331
    • View Profile
Re: Leadout on tabs problem
« Reply #1 on: August 01, 2013, 22:24:01 pm »
Ouch!

This is getting suspiciously like a "common cause".

Andy?  Are you still there?

Lloyd
"Pyro for Fun and Profit for More Than Fifty Years"

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 6141
    • View Profile
    • Cambam V1.0 French Doc
Re: Leadout on tabs problem
« Reply #2 on: August 01, 2013, 22:43:29 pm »
I get 2 other problems with the "lead move", but I cant' redo it on this PC, I must retrieve the file in the workshop.

One is known, the lead out is in the wrong direction and cut the workpiece, but here it's not in an angle, but in a straight line, and the second is on a "tangent lead" (out or in, I don't remember), no problem with the toolpath, the "lead move" works, but the "cut width" is not drawn, only for the lead arc, for the rest of the toolpath the "cut width" is drawn.

It looks like the bugs come in waves ... :o  flat calm, then an avalanche ..

Andy is going to work for the holidays !  ;D ;D

++
David