Author Topic: Bug in this forum and more  (Read 1496 times)

Offline pixelmaker

  • CNC Jedi
  • *****
  • Posts: 1782
    • View Profile
    • pixelmaker
Bug in this forum and more
« on: July 21, 2018, 13:06:58 pm »
This is not a bug in CamBam, but a bug here in the website.
But I can't find a forum that fits to this topic anymore. There used to be, didn't there?
I just wrote a post. In the attachment was a PDF with 2.2mb
I got the error message that the attached size is too big.
Right, 2.2mb are more than 4mb.
Then I tried to delete the attachment, there used to be this option, but not anymore.
So, all text copied, post deleted, new reply, all copied in and zipped version of the attachment attached with 1.8mb. Without testing further now I would say that max_upload is set to 2mb and not 4mb

ralf

Offline EddyCurrent

  • CNC Jedi
  • *****
  • Posts: 4516
    • View Profile
Re: Bug in this forum and more
« Reply #1 on: July 21, 2018, 14:31:20 pm »
That is correct, I mentioned it in May, here; http://www.cambam.co.uk/forum/index.php?topic=7355.msg59350#msg59350

David said the forum parameter was set correctly and he would report the bug to Andy.
« Last Edit: July 21, 2018, 18:20:44 pm by EddyCurrent »
Made in England

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 6176
    • View Profile
    • Cambam V1.0 French Doc
Re: Bug in this forum and more
« Reply #2 on: July 21, 2018, 18:15:27 pm »
Hello

Yes I mailed the problem to Andy the 9 May 2018 at 19:19 just after your PM ... and I forgot to test if it was repaired ...



++
David

« Last Edit: July 21, 2018, 19:20:03 pm by 10bulls »

Offline 10bulls

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 2164
  • Coding Jedi
    • View Profile
    • www.cambam.info
Re: Bug in this forum and more
« Reply #3 on: July 21, 2018, 18:52:02 pm »
Should be fixed now, sorry about that.  :-[

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 6176
    • View Profile
    • Cambam V1.0 French Doc
Re: Bug in this forum and more
« Reply #4 on: July 21, 2018, 19:33:38 pm »
Hello Andy

Ok, it is working for me, tested with a 3960Kb file.

I see that you expand the size to 6000Kb ... nice ;)

++
David