Author Topic: ArcText plugin-font size  (Read 1217 times)

Offline lifeaquatic

  • Ewok
  • *
  • Posts: 2
    • View Profile
ArcText plugin-font size
« on: November 26, 2019, 03:27:59 am »
Hi all,

New user to CamBam and have been enjoying using on a DIY label engraver with good results!

Have just been trying to use the ArcText plugin without much luck. I can see the tool (though I had to manually install the dll, which from reading seems this shouldn't be required on newer versions??). Anyhow, I cannot change the font size. Regardless of font size selected in the popup window, it makes no change to actual font size. I've checked the ArcText documentation and nothing sticks out that I'm doing wrong. Any thoughts? Any help much appreciated. System details below
***
Windows 10. I have CamBam Plus 0.9.8P installed and have tried both the ArcText plugin from here https://www.cambam.pixelmaker.eu/Cambam/Aide/Plugins/ArcText.html and also one linked from the forum with zip file named ArcText_098k.zip.

I have unzipped both (on separate occasions) and moved the .dll to the CamBam plugin folder.

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 6007
    • View Profile
    • Cambam V1.0 French Doc
Re: ArcText plugin-font size
« Reply #1 on: November 26, 2019, 03:46:45 am »
Hello

Quote
I cannot change the font size. Regardless of font size selected in the popup window, it makes no change to actual font size.

Yes the "Font Size" property as no effect, use the "Height" property to set the text size (in drawing units)

http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/ArcTextDoc.html

++
David

Offline lifeaquatic

  • Ewok
  • *
  • Posts: 2
    • View Profile
Re: ArcText plugin-font size
« Reply #2 on: November 26, 2019, 04:54:32 am »
AHH....thank you!!

Offline EddyCurrent

  • CNC Jedi
  • *****
  • Posts: 4378
    • View Profile
Re: ArcText plugin-font size
« Reply #3 on: November 26, 2019, 10:16:59 am »
Hi all,

Have just been trying to use the ArcText plugin without much luck. I can see the tool (though I had to manually install the dll, which from reading seems this shouldn't be required on newer versions??).

Where did you read about the newer versions not needing that ?

You might find this similar plugin useful too; http://www.atelier-des-fougeres.fr/Cambam/Aide/Plugins/TextOnPolyline.html
« Last Edit: November 26, 2019, 10:35:02 am by EddyCurrent »
Made in England