Author Topic: [V1 - 60] cannot set Tool Profile at machining level  (Read 73 times)

Offline jmpocheau

  • Ewok
  • *
  • Posts: 1
    • View Profile
[V1 - 60] cannot set Tool Profile at machining level
« on: June 30, 2020, 20:29:11 pm »
Hi,

I am a new CamBam  user.
Thanks for this project that helps a lot of CNC users like me.  ;D

Anyway, I think I encountered a bug.  ???

I use CamBam plus [1.0] rc-3 Linux on a Debian 10 system.

When editing a machining operation, you cannot specify the tool profile.  :-\

On a W10 system this works very well.

Thanks for your help.

Jean-Marc
« Last Edit: July 01, 2020, 22:02:23 pm by dh42 »

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 6022
    • View Profile
    • Cambam V1.0 French Doc
Re: cannot set Tool Profile at machining level
« Reply #1 on: June 30, 2020, 22:49:53 pm »
Hello

Yes, I can confirm at the mop level if i select a tool profile it always stay to "undefined". That work at the CAMpart or Machining level, and the tool profile is updated if I select a tool in the library by its tool number but no way to change it in the mop by selecting in the list of tool profile (UBUNTU 14.04 LTS)

... and I just seen that the problem is the same on CB 0.98P   :o

other linux users can confirm ?

++
David
« Last Edit: June 30, 2020, 22:55:33 pm by dh42 »

Offline newlinuxuser

  • Droid
  • **
  • Posts: 80
    • View Profile
Re: cannot set Tool Profile at machining level
« Reply #2 on: July 01, 2020, 21:46:55 pm »
Hello, I confirm the bug.
I never noticed it before just because I use normally the tool table and put just the tool number in the mop.

CamBam plus [1.0] rc-3 Linux
Ubuntu 18.04
Mono JIT compiler version 6.10.0.104

Offline dh42

  • Administrator
  • CNC Jedi
  • *****
  • Posts: 6022
    • View Profile
    • Cambam V1.0 French Doc
Re: cannot set Tool Profile at machining level
« Reply #3 on: July 01, 2020, 21:52:58 pm »
Hello

Ok, I'll add it to the bug list ..

++
David