Author Topic: Almost unreadable popup menu entries  (Read 263 times)

Offline maot0341

  • Ewok
  • *
  • Posts: 7
    • View Profile
Almost unreadable popup menu entries
« on: August 19, 2020, 12:15:12 pm »
The menu bar is fine. But when I klick on a item, e.g. [File], almost unreadable submenu pops up. (Since my last mono update.) Dark gray font color on slightly darker gray background. I've to hover over the items to get it readable by item highlightning.

Mono version: 6.10.0.104
Linux Ubuntu 16.04.

Offline EddyCurrent

  • CNC Jedi
  • *****
  • Posts: 4516
    • View Profile
Re: Almost unreadable popup menu entries
« Reply #1 on: August 19, 2020, 12:38:36 pm »
Made in England

Offline Dragonfly

  • CNC Jedi
  • *****
  • Posts: 2377
    • View Profile
Re: Almost unreadable popup menu entries
« Reply #2 on: August 19, 2020, 16:25:29 pm »
That's why I have frozen Mono at version 5.12.
After that all kinds of problems with font sizes.
Look in the 'Options'. In this current build v. 1.0 of CamBam for Linux Andy added options for selecting font family for menus and when drawing. I have installed and selected Arial as it is the most common font used in Windows.
« Last Edit: August 19, 2020, 16:32:17 pm by Dragonfly »

Offline maot0341

  • Ewok
  • *
  • Posts: 7
    • View Profile
Re: Almost unreadable popup menu entries
« Reply #3 on: August 19, 2020, 18:29:22 pm »
That's why I have frozen Mono at version 5.12.
After that all kinds of problems with font sizes.
Look in the 'Options'. In this current build v. 1.0 of CamBam for Linux Andy added options for selecting font family for menus and when drawing. I have installed and selected Arial as it is the most common font used in Windows.

I've tried Arail. Font changed but the problem is still there. May be the font color selector of cambam is not correct. My Ubuntu popup menus have same background but almost white font color. CamBam's color is much darker.

Offline maot0341

  • Ewok
  • *
  • Posts: 7
    • View Profile
Re: Almost unreadable popup menu entries
« Reply #4 on: October 10, 2020, 21:47:14 pm »
Today I got a workaround. Just change the display theme in Ubuntu from the default 'Ambiance' to 'Radiance'. The menu backgrounds are light grey now. And CamBam is fine now. Can you fix this, some day pls?